From: Matias Capeletto (matias.capeletto_at_[hidden])
Date: 2007-02-28 00:36:07
On 2/27/07, Thorsten Ottosen <thorsten.ottosen_at_[hidden]> wrote:
> John Maddock wrote:
> > Michael Marcin wrote:
> >>According to:
> >>"The library's primary namespace (in parent ::boost) is given that
> >>name, except when there's a component with that name (e.g.,
> >>in which case the namespace name is pluralized. For example,
> >>i.e. bimap should be in namespace boost::bimaps
I like "bimaps" for the namespace.
> namespace boost
> using bimaps::bimap;
> would would be good IMO.
Do you proposed to add this into a general header: <boost/bimap.hpp>?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk