Boost logo

Boost :

From: Fernando Cacciola (fernando_cacciola_at_[hidden])
Date: 2007-03-05 11:56:47

Matias Capeletto wrote:

> [snip]
> Is this a problem that can be solved with a warning in the docs?
> Do you think it may be better to rename the "bimap" class to something
> else like "bidirectional_map"?
I actually like that class name better than bimap.
But that's really becasue with my background I have to fight my mind not to
read "biTmap" (the graphics thingy).



Boost list run by bdawes at, gregod at, cpdaniel at, john at