Boost logo

Boost :

From: Zach Laine (whatwasthataddress_at_[hidden])
Date: 2007-03-29 16:40:46

On 3/29/07, Steven Watanabe <steven_at_[hidden]> wrote:
> Zach Laine <whatwasthataddress <at>> writes:
> > > I don't think we need any of the quantity_cast variants anymore, but
> > > am happy to be corrected...
> >
> > I guess I was missing something. I understand now why you want to get
> > rid of quantity_cast. The above sounds good to me.
> Since quantity_cast is no longer being used maybe
> we should use it instead of quantity_reinterpret_cast?
> I've already implemented this so I would just need
> to remove the other specializations.

I could certainly live with that, though I'd prefer something that
sounds a little more ... dangerous. :)

Zach Laine

Boost list run by bdawes at, gregod at, cpdaniel at, john at