Boost logo

Boost :

From: Larry Evans (cppljevans_at_[hidden])
Date: 2007-04-07 07:55:00

On 04/04/2007 02:18 AM, Eric Niebler wrote:
> << Documentation (such as it is) >>



   Other Valid Patterns

an argument to and_ is called an "alternate". Shouldn't that term just
be used for the arguments to or_? Maybe the phrase:

   each argument of the and_ must match in order
   for the and_ to match

would be clearer.

Boost list run by bdawes at, gregod at, cpdaniel at, john at