From: Steven Watanabe (steven_at_[hidden])
Date: 2007-05-21 15:07:40
Eric Niebler <eric <at> boost-consulting.com> writes:
> > If you want to change both, a possibility would when (for if_) and
> > unless (for not_).
> Interesting. All, any, when, and unless are not unreasonable. I know you
> retracted this suggestion in another message, but I want you to bring it
> up again when proto is under review. Naming is super-important, and I
> want more feedback on this issue. I'll remind you when the time comes.
Another possibility is to use separate namespaces
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk