From: Joseph Gauterin (joseph.gauterin_at_[hidden])
Date: 2007-08-13 08:24:12
>The appropriate name for that function is boost::swap :-)
I was using a name other than 'swap' to avoid ambiguities - the
barrier namespace method Steven used didn't occur to me.
See attached for what I have so far
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk