From: John Maddock (john_at_[hidden])
Date: 2007-11-22 04:58:42
We currently have two classes named "system_error":
boost::system_error in Boost.Test and,
boost::system::system_error in Boost.System.
IMO the first of these probably shouldn't be there: either it should be
moved to a sub-namespace, or else should be using Boost.System.
Cheers, John Maddock.
PS, I'm still seeing regex failures as a result of Boost.Test throwing