From: shunsuke (pstade.mb_at_[hidden])
Date: 2007-12-27 12:44:28
Paul Baxter wrote:
>>> Personally I like the name Egg, it's short enough for a namespace
>>> name, and easy to remember. Boost.FunctionObjectsOnSteroid does have
>>> a certain something as well :)
>> Oh, the name game! How about Boost.Funny :-)
>> Sorry, can't resist.
> Boost.Runny ? (Though I'm hard boiled myself!)
OK, it seems right to keep "egg". :-)
I will post officially [interest] with roughly boostified Egg in a few weeks.
-- Shunsuke Sogame
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk