Boost logo

Boost :

From: JOAQUIN LOPEZ MU?Z (joaquin_at_[hidden])
Date: 2008-02-02 05:07:28

----- Mensaje original -----
De: "vicente.botet" <vicente.botet_at_[hidden]>
Fecha: Sábado, Febrero 2, 2008 0:24 am
Asunto: Re: [boost] [flyweight] Review period extended to February 3
Para: boost_at_[hidden]

> Hello Steven,
> >"Steven Watanabe" wrotes
> >> vicente.botet wrote:
> >>> So at the end there will be two holders:
> >>> . intramodule_holder (renaming of static_holder) and
> >>> . intermodule_holder
> >>
> >> Those names are much too similar.
> You are right.
> Maybe module_holder and process_holder?

I don't see any problem with static_holder, but if we don't
want to stress the internal mechanism on which it is based
maybe we can name it simple_holder, so we'd have simple_holder
and intermodule_holder?

Joaquín M López Muñoz
Telefónica, Investigación y Desarrollo

Boost list run by bdawes at, gregod at, cpdaniel at, john at