From: Bruno Lalande (bruno.lalande_at_[hidden])
Date: 2008-05-03 07:29:50
> Yes, although I still maintain that it shouldn't be called a
> PointConcept. You show your "value" template function that does
> basically the same thing as boost::get.
> Instead of:
> it should be:
Yes, the value<>() function will surely be renamed into get<>() in
order to have a common interface with tuples. And using boost::get<>()
can be made possible quite easily, I think. The big advantage is that
it becomes even easier to build a point from a tuple.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk