From: Neil Mayhew (neil_mayhew_at_[hidden])
Date: 2008-05-30 09:13:47
On 5/29/08 11:41 PM, Roland Schwarz wrote:
> What about the name packed.hpp, since this is what endian.hpp really does?
Good suggestion. In my mind, however, what this code really does is
allow me to handle other-endian values, and the packing just comes along
with it as a bonus. Also, if I was searching for something to handle
other-endian data, I wouldn't be searching for "packed". Even so, I
think this name is definitely worth considering.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk