Boost logo

Boost :

Subject: Re: [boost] Boost::Format add-on
From: Ryan Gallagher (ryan.gallagher_at_[hidden])
Date: 2009-03-17 18:34:03

vicente.botet <vicente.botet <at>> writes:

> From: "Ryan Gallagher" <ryan.gallagher <at>>
> [snip]
> > Also, you might post a patch to trac.
> [snip]
> >
> > I'm not a fan of this name and think that more should be done.
> > For the method name, I think "num_expected_args" would be better.
> > Further, "num_bound_args" and "num_remaining_args" may be nice to
> > have.
> >
> > Finally, I'd like to see better documentation on the already
> > existing "size" method. It's somewhat buried in the html
> > documentation and the header docs are not as clear as they should be.
> you might post a patch to trac

I was wondering how long it'd take for someone to reply with this. ;-)

I'm not really as antsy for the change as Joel may be. But if he
doesn't mind I'd be happy to post a patch to trac in the next day
or so.


Boost list run by bdawes at, gregod at, cpdaniel at, john at