Subject: Re: [boost] [Bug Sprint] Ticket #2867 - Adding a get_expected_args member to format
From: Steven Watanabe (watanabesj_at_[hidden])
Date: 2009-05-31 09:35:40
Joel Falcou wrote:
> This ticket has a working patch + test attached.
> Should be merged and closed.
I don't like the name. I would prefer expected_args().
basic_format already has str (not get_str) and exceptions
(not get_exceptions). It has getloc, but there is no _.
Altogether, I think that expected_args is more consistent.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk