Subject: Re: [boost] [Bug Sprint] Ticket #2867 - Adding a get_expected_args member to format
From: Joel Falcou (joel.falcou_at_[hidden])
Date: 2009-06-01 04:09:58
Steven Watanabe wrote:
> I don't like the name. I would prefer expected_args().
> basic_format already has str (not get_str) and exceptions
> (not get_exceptions). It has getloc, but there is no _.
> Altogether, I think that expected_args is more consistent.
so I'll regenerate a patch file with :
as methods names
and appropriate tests
Shoudl this be ok then ?
-- ___________________________________________ Joel Falcou - Assistant Professor PARALL Team - LRI - Universite Paris Sud XI Tel : (+33)1 69 15 66 35
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk