Boost logo

Boost :

Subject: Re: [boost] Review Request: Boost.Itl; The Interval Template Library
From: Joachim Faulhaber (afojgo_at_[hidden])
Date: 2009-09-25 09:54:06

2009/9/25 Jeff Flinn <TriumphSprint2000_at_[hidden]>:
> Joachim Faulhaber wrote:
>> so I changed the names of those private member
>> function templates adding a leading underscore '_add'.
>> The code looses some simplicity but it compiles and
>> works with msvc and gcc.
> Ahh, where are the refs to the newly named _add & _subtract private methods?

do you mean refs in the docs or refs in the code?

Boost list run by bdawes at, gregod at, cpdaniel at, john at