Subject: Re: [boost] New name of bjam.exe
From: Sohail Somani (sohail_at_[hidden])
Date: 2010-07-20 19:42:35
On 10-07-20 9:24 AM, Matt Chambers wrote:
> Roland Bock wrote:
>> Tan, Tom (Shanghai) wrote:
>>> How about calling it "baby"?
>> Or boob (as in BOOst Build)? Sorry, could not resist...
>> How about
>> bbt (boost build tool) ?
> I actually like "boob", but if some object to it, to make it slightly
> less obvious (offensive?), it could be boobi "Boost Build Interpreter".
> Also bbi or bobi, or boostie (Boost Interpreted Environment?)
+1 to variations on boob. I thought it was just me but I also thought of
I'm partial to boostb, as fun as it would be to type boobi hundreds of
times a week.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk