Subject: Re: [boost] accurate sum accumulator (kahan)
From: David Abrahams (dave_at_[hidden])
Date: 2010-07-26 10:09:48
At Mon, 26 Jul 2010 14:59:29 +0100,
Paul A. Bristow wrote:
> PS As for naming, I'd vote for sum and accurate_sum (to keep backward compatibility).
It's possible I'm completely off the mark here, but I think maybe we
want sum and quick_sum.
-- Dave Abrahams BoostPro Computing http://www.boostpro.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk