Subject: Re: [boost] [string] proposal
From: Patrick Horgan (phorgan1_at_[hidden])
Date: 2011-01-28 03:49:22
On 01/27/2011 06:25 AM, Dean Michael Berris wrote:
> ... elision by patrick ...
> So for lack of a more creative name, I'll call it `istring` which
> conveys immutability and string semantics.
Apple might come after you. How about calling it immutable. That's not
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk