Boost logo

Boost :

Subject: Re: [boost] [string] proposal
From: Dean Michael Berris (mikhailberis_at_[hidden])
Date: 2011-01-28 06:21:41

On Fri, Jan 28, 2011 at 6:36 PM, Gregory Crosswhite
<gcross_at_[hidden]> wrote:
> On 1/27/11 6:56 AM, Dean Michael Berris wrote:
>> I agree. Help wanted on a better name for the immutable string. :)
> How about "twine", "cord", or "yarn"?

Right about now I wish there was an easy way to take a poll somewhere
about the name of an immutable finite byte sequence data structure. ;)

Dean Michael Berris

Boost list run by bdawes at, gregod at, cpdaniel at, john at