Subject: Re: [boost] numeric_cast
From: Brandon Kohn (blkohn_at_[hidden])
Date: 2011-06-22 12:53:54
On 6/22/2011 12:50 PM, Vicente Botet wrote:
> I would prefer that numeric_cast_traits is templated with
> typename Target, typename Source, typename EnableIf = void
> as it seems to me more natural than using another trait as parameter.
Good point. I'll do that in my proposal.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk