Subject: Re: [boost] Assign V2 - first impression
From: er (er.ci.2020_at_[hidden])
Date: 2011-06-24 14:42:09
> I use the words data-generator & modifier to be consistent with the
> naming conventions of the library. To be clear, the data-generator's job
> is to map arguments to a suitable data-element. The modifier's job is to
Ouch, the data-generator's job is to construct (instead of 'map') a
data-element from the arguments.