Boost logo

Boost :

Subject: Re: [boost] [Boost-docs] Getting CVS read/write access
From: Paul A. Bristow (pbristow_at_[hidden])
Date: 2011-09-16 05:22:37

> -----Original Message-----
> From: boost-bounces_at_[hidden] [mailto:boost-bounces_at_[hidden]] On Behalf Of Daniel
> Sent: Thursday, September 15, 2011 3:40 PM
> To: boost_at_[hidden]
> Subject: Re: [boost] [Boost-docs] Getting CVS read/write access
> On 15 September 2011 14:26, Paul A. Bristow <pbristow_at_[hidden]> wrote:
> >
> > I would like to get read and write access to
> > (to put up some html docs).
> You're using the wrong server, you need to use
> Your user name for boost-sandbox should be 'pbristow,boost-sandbox'
> (i.e. your sourceforge user name, followed by a comma, followed by 'boost-sandbox'). But the ssh
> is only for uploading and downloading files, so you won't be able to login directly using ssh or
putty. You
> should be able to use rsync and sftp.
> Let's try logging in with filezilla (which I don't normally use, but it's cross platform which is
useful). Install it
> from:
> When you run it, enter into the host input box:
> sftp://pbristow,
> Fill in your password and click 'Quickconnect' and you should have sftp access. If that works then
you know
> you've got write access to the server.

After an expected 'unkown host2 dialog, I got this

Status: Connecting to
Response: fzSftp started
Command: open "pbristow,boost-sandbox_at_[hidden]" 22
Command: Trust new Hostkey: Yes
Error: Server unexpectedly closed network connection
Error: Could not connect to server
Status: Waiting to retry...
Status: Delaying connection for 1 second due to previously failed connection attempt...
Status: Connecting to
Response: fzSftp started
Command: open "pbristow,boost-sandbox_at_[hidden]" 22
Command: Pass: *********
Status: Connected to
Status: Retrieving directory listing...
Command: pwd
Response: Current directory is: "/home/project-web/boost-sandbox"
Command: ls
Status: Listing directory /home/project-web/boost-sandbox
Status: Calculating timezone offset of server...
Command: mtime "htdocs"
Response: 1316048902
Status: Timezone offsets: Server: 0 seconds. Local: 3600 seconds. Difference: 3600 seconds.
Status: Directory listing successful

which looks promising.

But I don't see the boost-sandbox files that I expect to, as at

 only lots of *nixy files including home, users etc.

Is boost-sandbox.CVS where I should be putting my html docs? Or?

So are you suggesting using sFTP for moving files? But to where?

So what do you think should be the entries for CVS use?

So far I've tried

Protocol : secure shell :ext:

Server: boost-sandbox.cvs.sourceforge (also tried boost-sandbox.web.sourceforge)

repository folder: /cvs/root/boost-sandbox

Username: pbristow

Module: boost-sandbox or ????

CVSROOT :ext:pbristow_at_boost-sandbox.cvs.sourceforge:/cvsroot/boost-sandbox

Thanks for your continuing help.


Paul A. Bristow,
Prizet Farmhouse, Kendal LA8 8AB  UK
+44 1539 561830  07714330204

Boost list run by bdawes at, gregod at, cpdaniel at, john at