Boost logo

Boost :

Subject: Re: [boost] BOOST_FORCE_INLINE
From: Mathias Gaunard (mathias.gaunard_at_[hidden])
Date: 2011-10-09 12:34:58

On 10/09/2011 04:57 PM, Vicente J. Botet Escriba wrote:
> Le 09/10/11 15:30, Mathias Gaunard a écrit :
>> I would like a BOOST_FORCE_INLINE macro to be added to
>> boost/config/suffix.hpp
> What do you want BOOST_FORCE_INLINE to be replaced for?

As the name suggests, __forceinline or __attribute__((always_inline))

Boost list run by bdawes at, gregod at, cpdaniel at, john at