Boost logo

Boost :

Subject: Re: [boost] Boost.Local Review (Nov 10, 2011 to Nov 19, 2011)
From: Jeffrey Lee Hellrung, Jr. (jeffrey.hellrung_at_[hidden])
Date: 2011-11-14 16:32:33

On Mon, Nov 14, 2011 at 1:26 PM, Vicente J. Botet Escriba <
vicente.botet_at_[hidden]> wrote:

> Le 14/11/11 19:15, Jeffrey Lee Hellrung, Jr. a écrit :
>> I think Boost.Scope or Boost.Scoped wouldn't be bad names for a merged
>> library (the current name Boost.Local I think is also fine).
> I don't know if in English Locale and Local sound enough different, but
> for me there is no big difference. I will prefer a distinct name.

Well, they certainly *sound* different (they accent different syllables),
but the closeness in spelling is certainly a consideration.

AFAIK, no one else has brought up this issue yet (except gmail's

- Jeff

Boost list run by bdawes at, gregod at, cpdaniel at, john at