Boost logo

Boost :

Subject: Re: [boost] Boost.Local Review - comments by Andrzej
From: Lorenzo Caminiti (lorcaminiti_at_[hidden])
Date: 2011-11-15 13:15:27

On Tue, Nov 15, 2011 at 12:37 PM, Andrzej Krzemienski
<akrzemi1_at_[hidden]> wrote:
> Just one more thought.
> I was not participating in the design discussion for Boost.Local when it
> was probably a better time to mention this. So I am just mentioning it for
> reference. Functions that take parameters and bind existing objects are
> called closures:
> This could have been an alternative name for BOOST_LOCAL_FUNCTION:

Good point. I'll ask this question as part of the naming discussion in
the other email thread.


Boost list run by bdawes at, gregod at, cpdaniel at, john at