Subject: Re: [boost] [review] Multiprecision review scheduled for June 8th - 17th, 2012
From: Jeffrey Lee Hellrung, Jr. (jeffrey.hellrung_at_[hidden])
Date: 2012-06-05 11:26:38
On Wed, May 30, 2012 at 10:43 PM, Vicente J. Botet Escriba <
> * As all the classes are at the multi-precision namespace, why name the
> main class mp_number and not just number?
I might prefer to see less redundancy in the naming as well, but we'll see
if anyone else brings this up.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk