Boost logo

Boost :

Subject: Re: [boost] [multiprecision] Radix-2 typedef naming convention
From: John Maddock (john_at_[hidden])
Date: 2013-11-01 12:54:17

>I might still prefer this way. But we would need to
>document that these types are not intended to be
>equivalent to binary32, binary64, etc. in IEEE754.

Nod, they're functionally equivalent, not bit-for-bit equivalent.


PS we could also use float_single_t, float_double_t, float_quad_t etc.

Boost list run by bdawes at, gregod at, cpdaniel at, john at