Subject: Re: [boost] Boost.Fiber review January 6-15
From: Gavin Lambert (gavinl_at_[hidden])
Date: 2014-01-13 21:51:21
On 10/01/2014 20:26, Quoth Oliver Kowalke:
> 2014/1/9 Vicente J. Botet Escriba <vicente.botet_at_[hidden]>
>> The algorithm class should be called scheduler.
> or manager?
"Manager" is almost as bad as "algorithm" -- it's too generic and vague.
Whenever you've described what "algorithm" actually does you've called
it a scheduler, so isn't that the better name?