Boost logo

Boost :

Subject: Re: [boost] conversion, cast.hpp (Was: [modularization] Recommendations)
From: Edward Diener (eldiener_at_[hidden])
Date: 2014-06-08 20:05:34

On 6/8/2014 5:59 PM, Peter Dimov wrote:
> Edward Diener wrote:
>> The new library, called Convert ( not Conversion ), was accepted.
> That's probably going to create a lot of confusion. :-)

Perhaps but Conversion is really 'cast' and 'lexical_cast' so maybe it
is badly named and should be called the 'Cast' or 'Casting' library
instead purely based on its internal classes.

Boost list run by bdawes at, gregod at, cpdaniel at, john at