Subject: Re: [boost] [type_traits] Rewrite and dependency free version
From: Frédéric Bron (frederic.bron_at_[hidden])
Date: 2015-01-15 05:22:19
> 2) No horrible macro-obfuscation - all "real code", making it easier to read
> and maintain.
Do you see any possibility/need to replace the use of macros in the
operator traits (has_plus, has_less...)? They do basically all the
same thing and I do not see how to change that. I do not think
duplicating the code would be a good option.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk