Boost logo

Boost :

From: Bjorn Reese (breese_at_[hidden])
Date: 2020-06-07 13:35:40

On 2020-06-03 14:44, Hans Dembinski via Boost wrote:

> Makes sense. I guess we all agree that redundancy in names/namespaces is bad. If the hypothetical namespace boost::atomics::interprocess is going to contains only a single type anyway, then boost::atomics::interprocess_atomic<int> seems like a good compromise to me, or maybe boost::atomics::ipc_atomic<int> if you want it shorter.

Or inter_atomic<T> if we want something that is easily pronounced.

Boost list run by bdawes at, gregod at, cpdaniel at, john at