Boost logo

Ublas :

From: Gunter Winkler (guwi17_at_[hidden])
Date: 2006-11-03 05:25:02

Am Donnerstag, 2. November 2006 19:08 schrieb Stefan Heinzmann:
> Nitpick: Wouldn't it be better to call the function that
> receives a reference to a 2D-array "make_matrix_from_array"
> instead of "make_matrix_from_pointer"?

hmm ... I prefer to have only one name for all conversions. Maybe I
change the order of the arguments:

mmfp(pointer|array2d, (optional) size1, (optional) size2)
mvfp(pointer|array1d, (optional) size)