Boost logo

Ublas :

Subject: Re: [ublas] size1 and size2
From: Rutger ter Borg (rutger_at_[hidden])
Date: 2009-09-10 04:16:26

Marco Guazzone wrote:

> Ohhh ok! :)
> Maybe adding inline methods and free functions with more user-friendly
> names like the ones below could be a good idea and does not break
> backward-compatibility:

I would vote for col_size and row_size, or column_size and row_size. Having
a "size" in the name is more consistent with STL.