Boost logo

Boost-Build :

From: David Abrahams (david.abrahams_at_[hidden])
Date: 2002-07-03 11:06:16

----- Original Message -----
From: "Rene Rivera" <grafik666_at_[hidden]>

> I thought it did :-\ Which is whyI don't check for that sort of "error".
> >I'm also not sure about the name "list". It causes confusion with jam's
> >lists. Can we use a different name, something like "tuple", or "vector"?
> "vector" seems like a better fitting name the "tuple". Dave what do you
> think?

Sounds good to me.

> Question... Is there a need to have a "map" container?

I don't know, but we do need a help system <.003 wink>!



Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at