Boost logo

Boost-Build :

From: David Abrahams (gclbb-jamboost_at_[hidden])
Date: 2003-05-13 11:02:47

Ali Azarbayejani <ali_at_[hidden]> writes:

> Sorry, I missed that. You're right they are not complimentary, but
> even more reason to re-name...should be something like
> "minimized-path".

Part of the reason for this confusion may be that you came up with the
name "property path" to denote the (conceptual) property set which
uses slashes syntactically to separate them. When I wrote as-path
that concept didn't exist (though the syntax did - it was called
"property set"), and there was only one reason to think about
converting properties to a path.

Dave Abrahams
Boost Consulting

Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at