Boost logo

Boost-Build :

From: Sinate (steve_at_[hidden])
Date: 2005-03-23 06:02:54

Hi Volodya,

Did that and the message was not displayed, so it is not being read
by V2. Have you got any idea what could be wrong?

By the way, I'm just trying to build the hello example.



--- In jamboost_at_[hidden], Vladimir Prus <ghost_at_c...> wrote:
> On Wednesday 23 March 2005 00:59, Sinate wrote:
> > Hi,
> >
> > I'm trying to bulid something with v2 of However,
> > reading though all the docs when I try to build, bjam keeps
> > that "no toolsets are configured". Version 1 works fine. I've
> > editing the user-config file to use gcc. I've tried "bjam
> > and "bjam -s"/path/pointing/to/my/gcc/location". All result in
> > message "no toolsets are configured".
> >
> > Could someone suggest what I try next?
> Place the following to your user-config.jam:
> ECHO "This is my user-config.jam" ;
> using gcc ;
> If you see the messages, but you still get the error, I'll be very
> If you don't see the message, it means you've placed your user-
config.jam in
> some wrong place, or that V2 can't find it somehow.
> - Volodya


Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at