Boost logo

Boost-Build :

From: Alexey Pakhunov (alexeypa_at_[hidden])
Date: 2005-08-05 12:00:23

Andrey Melnikov wrote:

>>BTW would it be better to call it <msplatformsdk> instead of <mspsdk>?
>>It is longer but easier to understand.
> We can have even <ms-platform-sdk>.

We can't. ;) Dash will interfere with subfeatures stuff.

> It won't require patches. Other toolsets will simply ignore this feature
> until they implement support for an external sdk.

That is what I wanted to say. :)

Best regards/Venlig hilsen,
Alexey Pakhunov.


Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at