From: Vladimir Prus (ghost_at_[hidden])
Date: 2006-05-18 03:29:45
On Friday 05 May 2006 22:52, David Abrahams wrote:
> Vladimir Prus <ghost_at_[hidden]> writes:
> > This should be
> > use-project boost : '.......' ;
> > not 'using'.
> I'd like to point out that this is a linguistic pitfall. We should
> change 'using' to 'use-tool.'
We did agree before to rename "using" to "configure". Does everybody agree
this change will improve user interface?
-- Vladimir Prus http://vladimir_prus.blogspot.com Boost.Build V2: http://boost.org/boost-build2
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk