Subject: Re: [Boost-build] Changed library naming?
From: Daniel James (dnljms_at_[hidden])
Date: 2011-03-26 06:19:15
On 26 March 2011 10:17, John Maddock <boost.regex_at_[hidden]> wrote:
>>> Has someone changed the library naming scheme in Trunk?
>>> Libraries are getting named boost_regex-mt-1_47.dll rather than
>>> boost_regex-mt-1_47_0.dll as before,
>> Hmm, when "before" was? At least 1.46 libraries are named with 1_46, not
>> 1_46_0, and the code that strips '0' has been there for quite some time.
>> If you could point me at release that surely generated three-part version
>> in file names even when last version is 0, I can figure which change
>> is responsible.
> Ah you're right! My apologies, seems like it's version.hpp that's out of
Oh, sorry, I'll fix that now.
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk