Subject: [Boost-build] --abbreviate-paths for on/off and true/false features
From: Matthew Chambers (matt.chambers42_at_[hidden])
Date: 2012-01-26 15:51:48
I just noticed that abbreviate-paths is giving "tr" for "true". It's not very readable. I suggest
that on/true be a special case that abbreviates to '1' and off/false to '0'.
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk