Boost logo

Boost-Build :

Subject: Re: [Boost-build] Building on OSX with link=shared
From: Robert Ramey (ramey_at_[hidden])
Date: 2016-02-27 00:58:55

On 2/26/16 9:35 PM, Robert Ramey wrote:

> Which looks like it's supposed to. I'll back and retest on the
> serialization library

OK worked as advertised on the serialization library. What did was

updated my modularized boost - from the master branch.
invoked this rebuilt b2
ran b2 headers

went into the serialization library and things worked as expected.

Sorry I put you to extra trouble. I'm not sure which of the above
things I did solved the problem. For that matter, I'm not sure how the
problem came up in the first place. It was certainly coincident with my
"upgrade" to el capitan - put it seems that that was a red herring.

Again, sorry to put you to extra trouble.

> Robert Ramey
> _______________________________________________
> Unsubscribe & other changes:

Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at