Boost logo

Boost Interest :

Subject: Re: [Boost-cmake] Repository moving
From: Thomas Klimpel (thomas.klimpel_at_[hidden])
Date: 2009-10-15 10:42:40

Hi Troy,

I'm having trouble with the new repository (but I never tried the old one). The page says "Clone this repository (Git / HTTP) : git clone git://" but after the repository is cloned, it complains "warning: remote HEAD refers to nonexistent ref, unable to checkout.". I tried switching to the "1.40.0" branch, and it worked a bit, but was extremely slow (~15 min). I had the impression that I wasn't really working with my local clone of the repository. I have to admit that I have little experience with "git", but I had no problems working with the repository of Andreas Kloeckner (

Also, if I click on the "source tree" link (pointing to, an error message appears after some time. It works if I first go to the 1.40.0 branch, and then click on the "source tree" link (then pointing to


-------- Original-Nachricht --------
> Datum: Wed, 14 Oct 2009 15:37:23 -0400
> Von: "troy d. straszheim" <troy_at_[hidden]>
> An: Discussion of the CMake-based build system for Boost <boost-cmake_at_[hidden]>
> Betreff: [Boost-cmake] Repository moving

> The git repo for cmakeable boost is moving, to
> so as to get my name out of the URLs. If you have clones, you can just
> update the paths in your .git/config. The new repo will be ready in a
> few hours.
> -t
> _______________________________________________
> Boost-cmake mailing list
> Boost-cmake_at_[hidden]

"Der Pessimist behauptet, dass alles schon so schlimm ist,
 dass es gar nicht mehr schlimmer sein könnte.
 Worauf der Optimist erwidert: Oh doch!"
   - Vladimir Bukowsky
Neu: GMX DSL bis 50.000 kBit/s und 200,- Euro Startguthaben!

Boost-cmake list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at