Boost logo

Boost Testing :

Subject: [Boost-testing] Test Running Crash
From: Tom Kent (teeks99_at_[hidden])
Date: 2009-09-25 17:13:10

About six months ago, I had several machines setup to run tests on the
trunk a couple times a day, but the configuration got messed up and I'm
just getting around to putting them back together.

Now, when I run with the same command I used to use, it crashes on what
I'm guessing is the first test:

Traceback (most recent call last):
  File "", line 60, in <module>
  File "C:\Testing\tools_regression_src\", line 193, in
  File "C:\Testing\tools_regression_src\", line 551, in main
  File "C:\Testing\tools_regression_src\", line 516, in
  File "C:\Testing\tools_regression_src\", line 317, in
  File "C:\Testing\tools_regression_src\", line 354, in
WindowsError: [Error 3] The system cannot find the path specified:

I start running with just and comment.html in the C:\Testing
directory on Windows XP. I run the following command on it:

python --runner=BoeingVM-01 --toolset=msvc-9.0 --tag=trunk
--proxy= > log.txt 2>&1

If you want to view the entire log, you can see it at:

I also have visual studio 8.0 and 7.1 installed, and have similar issues
with them as well. (Exact same error with 8.0, haven't tried 7.1 in the
last few days)

If anyone has suggestions as to how to fix this, I'm all ears :-)


Boost-testing list run by mbergal at