Boost logo

Boost Testing :

Subject: Re: [Boost-testing] [boostorg/regression] Failure running `` (#39)
From: Stefan Seefeld (stefan_at_[hidden])
Date: 2016-10-27 18:52:05

On 27.10.2016 18:48, Niklas Angare wrote:
> "Stefan Seefeld" <stefan_at_[hidden]>wrote:
>> On 25.10.2016 11:01, Rene Rivera wrote:
>>> /home/stefan/projects/boost_root> git submodule foreach "git
>>> submodule deinit ." Entering 'libs/accumulators' error: pathspec
>>> '.' did not match any file(s) known to git. Stopping at
>>> 'libs/accumulators'; script returned non-zero status.
> ...
>>> Don't really know what is going wrong there. Are you running the the
>>> "" script in an initially empty directory?
>> Yes.
> In another thread "Stefan Seefeld" <stefan_at_[hidden]>wrote:
>> The only problem left is the execution of the `python` command
>> with new git versions (2.7.4 in my case) that cause the error I reported
>> already.
> Just as an additional data point; my runners on QNX use git 2.9.2 with
> no such problems. I tried with an empty directory just now and it
> worked fine too. Which operating system are you running?

I'm running on Linux (Fedora 24 with the system 'git' package). Today I
compiled git 2.1.4 from source and with that I didn't observe the issue.


      ...ich hab' noch einen Koffer in Berlin...

Boost-testing list run by mbergal at