On Sat, Jan 3, 2015 at 7:26 AM, Tom Kent <lists@teeks99.com> wrote:

On Tue, Dec 30, 2014 at 10:07 AM, Rene Rivera <grafikrobot@gmail.com> wrote:

On Mon, Dec 29, 2014 at 4:49 PM, Tom Kent <lists@teeks99.com> wrote:

On Mon, Dec 29, 2014 at 3:22 PM, Rene Rivera <grafikrobot@gmail.com> wrote:
And there wasn't a build error some place in the log?

The  boost-reports.log file is identical, and there isn't anything that strikes me as suspicious earlier on in the file. 
The full contents are here: http://pastebin.com/pUZXtZaU

There are also boost-reports/master.log and boost-reports/develop.log, they are both short:
time: cannot run build_results: No such file or directory
Command exited with non-zero status 127

That make me think that you aren't running the new script. Are you shure you are doing something like this:

% cd <some-dir>
% mkdir testing
% chmod +x build_results_all.sh
% ./build_results_all.sh


I tried exactly the above and it works for me. Obviously the mkdir would only be done the first time.

This is exactly what I had done...I tried it again with a fresh download of the script, same problem.

Then I went and removed the two time commands before the sh function calls (lines 13&14) and it all ran correctly. I'm not sure why my time doesn't handle those functions (Ubuntu 12.04), but I'm not a sh script expert so I could be missing something crucial.

Perhaps your shell doesn't handle doing time on shell functions. Most likely time is a builtin for me but not for you. Or the shell is just limited for you. Regardless, I've removed the time commands as they are just informational.

PS. I'll get to installing your new ssh key later tonight.

-- Rene Rivera
-- Grafik - Don't Assume Anything
-- Robot Dreams - http://robot-dreams.net
-- rrivera/acm.org (msn) - grafikrobot/aim,yahoo,skype,efnet,gmail