Boost logo

Boost Users :

From: Rene Rivera (grafik.list_at_[hidden])
Date: 2004-06-20 19:02:34

> Alexis H. Rivera-Rios writes:
>> I downloaded boost 1.31.0 and I'm using bjam version
>> 3.1.10. I want to compile the code with Mingw by
>> doing the following:
>> bjam -s"TOOLS=mingw" and I get the following message:
>> C:\opt\boost_1_31_0>bjam -s"TOOLS=mingw" install
> Janusz Piwowarski wrote:
>> There is something mysterious with these set: i have similar
>> configuration, and all works fine. What filesystem are you using (FAT,
>> FAT32 or NTFS?)
> I'm at a loss also, I just tried this:
> bjam -sTOOLS=mingw -sMINGW_ROOT_DIRECTORY=c:\MinGW
> And it works fine. Although I'm using MinGW 2. I'll try with the latest
> soon...

OK. Tried again with MinGW-3.1, and still no problems. Question; What is
the location of your MinGW installation? And a request; Could you run
bjam with the -d+2 option? Perhaps that will give me a clue as to what
may be going on.

-- Grafik - Don't Assume Anything
-- Redshift Software, Inc. -
-- rrivera/ - grafik/ - 102708583/icq

Boost-users list run by williamkempf at, kalb at, bjorn.karlsson at, gregod at, wekempf at