Boost logo

Boost Users :

Subject: Re: [Boost-users] Implementing Range Adaptor or "transformation" iterator
From: Michel MORIN (mimomorin_at_[hidden])
Date: 2011-07-20 03:26:12

John M. Dlugosz wrote:
> I looked at the page again, and the meaning is not clear as written.
>  Perhaps it should be higher up, after "precondition" rather than among the
> return information, and say "Source Range" or something to balance the Range
> Return Type's qualification.

If you have such a suggestion or a request, I would recommend you to
make a ticket at the trac ( ).


Boost-users list run by williamkempf at, kalb at, bjorn.karlsson at, gregod at, wekempf at