Boost Users :
Subject: Re: [Boost-users] [Units] defining a derived dimension
From: Steven Watanabe (watanabesj_at_[hidden])
Date: 2011-09-08 16:03:34
On 09/08/2011 12:43 PM, Michael Powell wrote:
> I want to define a dimension stroke_rate, or flow_rate, for that matter. Not
> too out of the ordinary for our application. So I am starting with something
> like this for my dimensions.
> #include <boost/units/derived_dimension.hpp>
> #include <boost/units/physical_dimensions/length.hpp>
> #include <boost/units/physical_dimensions/time.hpp>
> Any thoughts?
Does it work better if you use
i.e. Leave out the unnecessary dimensionless_type.
Boost-users list run by williamkempf at hotmail.com, kalb at libertysoft.com, bjorn.karlsson at readsoft.com, gregod at cs.rpi.edu, wekempf at cox.net