Boost logo

Geometry :

Subject: [ggl] combine
From: Adam Wulkiewicz (adam.wulkiewicz)
Date: 2011-04-02 05:21:15

Bruno Lalande wrote:
> Hi,
> boost::geometry::intersection_inserter<
> boost::geometry::polygon<P>
> >(cb, poly, std::back_inserter(v));
> OK so ignore my comment, I had simply misunderstood how it was used, I
> was thinking something like "copy(being, end,
> intersection_inserter(blahblah))". According to what you're showing the
> use and semantic is definitely that of a function so I'm OK for the
> verb. Just hesitant between insert_intersection and intersection_insert...

Both are ok. Just stick to the naming convention which is already used.


Geometry list run by mateusz at