Subject: Re: [boost] [Review] [ITL] ITL formal review results
From: Paul A. Bristow (pbristow_at_[hidden])
Date: 2010-04-18 11:22:42
> -----Original Message-----
> From: boost-bounces_at_[hidden] [mailto:boost-bounces_at_[hidden]] On Behalf Of Hartmut Kaiser
> Sent: Sunday, April 18, 2010 3:21 PM
> To: boost_at_[hidden]; boost-users_at_[hidden]; boost-announce_at_[hidden]
> Subject: [boost] [Review] [ITL] ITL formal review results
> Last but not least people suggested to change the name of the library as
> having the word template in the name does not carry any useful information.
> Joachim already agreed to this.
But did I miss discussion (or a conclusion) about what it *should* be called?
We already have Boost.Interval which handles interval arithmetic, so it can't be that.
So is this going to be called Boost.Intervals (sniffs ;-) or what?
--- Paul A. Bristow Prizet Farmhouse Kendal, UK LA8 8AB +44 1539 561830, mobile +44 7714330204 pbristow_at_[hidden]
Boost list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk